使用php8.0需要使用开发板的typecho或者未来typecho1.2正式版

主题兼容php8.0测试中

  • 已修复部分php判断报错问题
  • 修复typecho封面图函数中附件获取可能存在的报错情况